Delays in Export, Import and Calculations
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 2 months ago. May 22, 2019 - 04:30 EDT
Update
The background tasks have been back to normal for the last 30 min. The major delay was experienced only between 3:30am to 3:40am EST due to a surge in background tasks. All delays are resolved now. Thank you for your patience.
Posted 2 months ago. May 22, 2019 - 04:27 EDT
Monitoring
The delays have now reduced. We will monitor the same for some more time.
Posted 2 months ago. May 22, 2019 - 03:55 EDT
Identified
We are seeing a surge in background tasks thus leading to delay in export, import and calculations. Our team is looking into resolving the same. Thank you for your patience.
Posted 2 months ago. May 22, 2019 - 03:50 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 22, 2019 - 03:45 EDT
This incident affected: API.