Increased delay and errors on Podio
Incident Report for Podio Status Page
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 00:06 EST
Monitoring
We are closely monitoring calculations and API response times, which are currently operating as expected
Posted Nov 03, 2024 - 03:17 EST
Update
We are continuing to investigate the root cause of the issue which caused delays in API response time and calculation. However the systems are operational now.
Posted Nov 03, 2024 - 01:21 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2024 - 20:45 EDT
Investigating
We have been reported increased API errors, high response time and calculation delays today. This might be impacting your regular operations on Podio and also your flows on Podio workflow automation. We are investigating the issue and will provide updates and resolution as soon as possible.
Posted Nov 02, 2024 - 19:09 EDT
This incident affected: Web, API, Email, Advanced Workflow Automation, and Advanced Workflow Automation Failover Queue.