Podio experiencing issues with PWA

Incident Report for Podio Status Page

Resolved

Issue resolved
Posted Jan 02, 2025 - 15:08 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 02, 2025 - 15:01 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 02, 2025 - 14:59 EST

Monitoring

Fix applied and we are monitoring. Users still can observe slow queues.
Posted Jan 02, 2025 - 14:49 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 02, 2025 - 14:38 EST

Identified

We are actively working on resolution
Posted Jan 02, 2025 - 14:24 EST

Investigating

We are actively working on resolution
Posted Jan 02, 2025 - 14:18 EST
This incident affected: Advanced Workflow Automation.