Web Response Times metrics on status page not displaying
Incident Report for Podio
Resolved
We have resolved the issue with metrics not displaying correctly on status page - all should be back to normal :) Operations has been fully operational throughout the glitch.
Posted Aug 13, 2019 - 14:46 EDT
Identified
We are aware that metrics from Web Response Time is currently not displaying correctly on status page. We have the metrics tracked internally and will be working update metrics on status page accordingly next week. Podio is fully operational - the metrics on status page is not :)
Posted Aug 09, 2019 - 16:36 EDT