Increased error levels for location field in Podio
Incident Report for Podio
Resolved
The issue has been resolved. We apologize for any inconveniences this may have caused.
Posted 2 months ago. Feb 20, 2019 - 11:24 EST
Monitoring
The issue has been identified and error levels have come down. Team is monitoring further. We are working with our vendor to fix the issue longterm.
Posted 2 months ago. Feb 20, 2019 - 02:47 EST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Feb 20, 2019 - 02:46 EST
This incident affected: Web and API.