We are investigating errors on Podio
Incident Report for Podio
Resolved
This incident has been resolved. We will continue to investigate root cause in the backend to ensure we take actions to avoid similar issue in the future.
Posted 6 months ago. Feb 19, 2019 - 15:07 EST
Monitoring
We have not seen any issues the last hour and will continue to monitor before full resolution. We are still digging into the details to understand the cause of the increased errors so we can ensure full resolution and actions to prevent similar issue in the future.
Posted 6 months ago. Feb 19, 2019 - 13:59 EST
Update
We experienced 5 minutes of increased error levels between 1.02-1.07 ETS, Podio has been responsive and operational since 1.07 EST. We are looking into the cause of the issue.
Posted 6 months ago. Feb 19, 2019 - 13:25 EST
Investigating
We are currently looking into the issue.
Posted 6 months ago. Feb 19, 2019 - 13:06 EST
This incident affected: Web and API.