Podio queues experiencing issues causing delays in Calculations, Export and Search

Incident Report for Podio Status Page

Resolved

The incident has been resolved
Posted 1 month ago. Feb 25, 2025 - 14:36 EST

Monitoring

The rollback has been completed and currently monitoring
Posted 1 month ago. Feb 25, 2025 - 14:34 EST

Investigating

Team is actively investigating the issue..
Posted 1 month ago. Feb 25, 2025 - 07:36 EST
This incident affected: Advanced Workflow Automation and Advanced Workflow Automation Failover Queue.