Slowness on PWA flows and triggers
Incident Report for Podio Status Page
Resolved
Systems recovered completely ..
Posted Jun 27, 2023 - 10:46 EDT
Monitoring
Fix has bee applied and we are monitoring the system..
Posted Jun 27, 2023 - 10:45 EDT
Identified
The issue has been identified and been worked on..
Posted Jun 27, 2023 - 10:01 EDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2023 - 10:01 EDT
Investigating
Users will notice PWA is slow to navigate, and flows will be slow to trigger.
Team is investigating actively..
Posted Jun 27, 2023 - 10:00 EDT
This incident affected: Advanced Workflow Automation.