Podio is Down - Team is investigating
Incident Report for Podio
Resolved
Podio is back up and running
Posted Jan 14, 2020 - 18:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 17:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2020 - 17:28 EST
Identified
The issue has been identified and a fix is being implemented. Email reply functionality being deactivated in the meantime to improve the performance.
Posted Jan 14, 2020 - 17:20 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 16:33 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 16:32 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 16:31 EST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2020 - 15:56 EST
This incident affected: Web and API.