API integrations may fail at authentication
Incident Report for Citrix Podio Status Page
Resolved
This issue has been resolved.
Posted Jan 24, 2021 - 22:38 EST
Investigating
We are looking into an issue that may cause API integrations to fail at authentication.
Posted Jan 24, 2021 - 21:01 EST
This incident affected: API.