Citrix Podio seeing intermittent Search issues

Incident Report for Podio Status Page

Resolved

This incident has been resolved. We regret the inconvenience caused to our users.
Posted 3 years ago. Jul 18, 2022 - 07:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Jul 18, 2022 - 06:02 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted 3 years ago. Jul 18, 2022 - 05:31 EDT

Investigating

We have noticed that we are seeing issues with search for newly created items. Our team is investigating the issue and we hope to be able to resolve it at the earliest.
Posted 3 years ago. Jul 18, 2022 - 04:01 EDT
This incident affected: Web, API, and Advanced Workflow Automation.