Podio is Slow - Response Times Elevated
Incident Report for Podio Status Page
Resolved
The system has been operational for more than 24 hours and we are closing this incident as resolved. Team have scheduled a minor database update this weekend to implement an improvement to help avoid this type of latency in the future. Thanks for your patience.
Posted Mar 12, 2020 - 16:14 EDT
Monitoring
We have seen fast response times over the last 2 hours and will continue to monitor. Podio is back to normal operations at this point. We are aware of new optimization possibilities based on our recent database upgrade that team is researching and implementing new incremental fixes to this on daily and weekly basis. We will keep this incident open for additional monitoring throughout tomorrow.
Posted Mar 11, 2020 - 17:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2020 - 15:15 EDT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2020 - 12:02 EDT
This incident affected: Web and API.