Delays for webhooks and GlobiFlow
Incident Report for Podio
Resolved
All systems have been operational the last 1.5 hour, we are marking this incident as resolved. We still have action items to complete to reduce the general appearing delays for webhooks and GlobiFlow. Our customers are creating more automation than ever, and we have work to do to ensure the amount of work can process smoothly without delays. This is high priority for us to fix, both short-term and for the long-term. Thanks for your patience with the delays.
Posted 4 months ago. Feb 12, 2019 - 13:31 EST
Monitoring
The delays are back to normal. We are monitoring.
Posted 4 months ago. Feb 12, 2019 - 12:07 EST
Identified
Delays are improving and we expect to be back to normal performance for GlobiFlow and webhooks in minutes. We are very sorry for the delays.
Posted 4 months ago. Feb 12, 2019 - 11:59 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 12, 2019 - 11:45 EST
Investigating
We are investigating 5 minutes delays for GlobiFlow automation and webhooks. Stay tuned.
Posted 4 months ago. Feb 12, 2019 - 11:44 EST
This incident affected: API.