Podio Workflow Automation logs display issue
Incident Report for Citrix Podio Status Page
Resolved
The issue has been resolved and the Podio item_id in logs should now populate correctly. In order to fix this, we had to wipe out the old corrupted logs, hence the logs for the last 7 days will not be available. We regret the inconvenience caused.
Posted Jul 19, 2022 - 01:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 01:55 EDT
Update
We have fixed this issue and the logs should now populate correctly. In order to fix this, we had to wipe out the old corrupted logs, hence the logs for the last 7 days will not be available. We regret the inconvenience caused.
Posted Jul 19, 2022 - 01:54 EDT
Identified
We are aware of the ongoing logs display issue in PWA. Flows are executing on correct Podio item id. Our engineering team is working on the fix. ETA to fix implementation is in 12 hours
Posted Jul 18, 2022 - 14:32 EDT
This incident affected: Web, API, and Advanced Workflow Automation.