Podio experiencing issues with API and Workflow Automation.

Incident Report for Podio Status Page

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 15, 2025 - 20:52 EST

Update

We are continuing to work on a fix for this issue.
Posted 2 months ago. Feb 15, 2025 - 15:15 EST

Update

Workflow Automation should be fixed now. Real time updates on item activity is not happening and is being looked into currently.
Posted 2 months ago. Feb 15, 2025 - 15:13 EST

Identified

The issue has been identified and a fix is being implemented.
Posted 2 months ago. Feb 15, 2025 - 13:29 EST

Update

We are continuing to investigate this issue.
Posted 2 months ago. Feb 15, 2025 - 12:59 EST

Investigating

We are currently investigating this issue.
Posted 2 months ago. Feb 15, 2025 - 12:51 EST
This incident affected: API and Advanced Workflow Automation.