Investigating errors on Podio
Incident Report for Podio
Resolved
This incident has been resolved. Team has implemented a fix that we hope will help same problem from occurring tomorrow. We are also planning a bigger maintenance event later in March to resolve some of the core issues.
Posted 6 months ago. Mar 11, 2019 - 08:19 EDT
Monitoring
Performance has improved, but we will continue to monitor and work on a longterm solution to avoid these errors in the future.
Posted 6 months ago. Mar 11, 2019 - 06:51 EDT
Update
We have implemented a fix and also working on a more stable solution to decrease errors in the future.
Posted 6 months ago. Mar 11, 2019 - 05:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Mar 11, 2019 - 05:48 EDT
Identified
We are investigating higher error rates at the moment, thanks for your patience.
Posted 6 months ago. Mar 11, 2019 - 05:47 EDT
This incident affected: Web and API.