Email to App Functionality
Incident Report for Podio
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 15:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 15:14 EST
Update
We continue to work with our email service provider on a fix. Another update will be posted when we have an ETA.
Posted Jan 15, 2020 - 11:25 EST
Update
We continue to work with our email provider on a fix.
Posted Jan 15, 2020 - 10:25 EST
Identified
We have identified the issue and are currently working on a fix.
Posted Jan 15, 2020 - 09:22 EST
This incident affected: Email.