Slower processing of webhooks and GlobiFlow workflow automation
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2019 - 17:34 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 18, 2019 - 17:33 EDT
Monitoring
Delays are now back to normal, we will continue to monitor.
Posted 3 months ago. Jun 18, 2019 - 13:39 EDT
Investigating
We are currently investigating the issue. We see 2-3 minute delay for webhooks and GlobiFlow workflow automation at the moment. Thanks for your patience.
Posted 3 months ago. Jun 18, 2019 - 12:08 EDT
This incident affected: API.