Search delay with newly created items and delay in Podio flows.

Incident Report for Podio Status Page

Resolved

Delays are back to normal ..
Posted 2 years ago. Dec 07, 2022 - 10:06 EST

Update

We are continuing to monitor for any further issues.
Posted 2 years ago. Dec 07, 2022 - 10:03 EST

Monitoring

Our queue delays for search indexing of new items and Podio basic flows have been resolved, we are monitoring to ensure we can continue to process work without any delays.
Posted 2 years ago. Dec 07, 2022 - 09:15 EST

Update

We are continuing to investigate the issue and have added more capacity to the processing of Podio workflows and our search indexing queues. The delay is slowly decreasing. We will provide a new update within the next hour.
Posted 2 years ago. Dec 07, 2022 - 08:06 EST

Investigating

We are experiencing search delay for newly created items and delay with Podio flows. Team is investigating ..
Posted 2 years ago. Dec 07, 2022 - 05:43 EST
This incident affected: Web.