Delays in calculations
Incident Report for Podio Status Page
Resolved
Delay has been resolved. We were able to identify the specific type of work causing the delays and will work to identify action to prevent similar work to consume the queues in the future. Thanks for your patience!
Posted Sep 09, 2019 - 13:38 EDT
Monitoring
Calculations and background tasks are recovering, team continues to monitor the issue. We will provide additional updates as soon as it's back to normal.
Posted Sep 09, 2019 - 12:41 EDT
Investigating
We have noticed some delays in calculations and background tasks such as excel export, currently investigating the issue. We will update here when back to normal.
Posted Sep 09, 2019 - 12:10 EDT
This incident affected: Web and API.