Search indexing is processing slower than normal
Incident Report for Podio
Resolved
Our search operations is once again back to normal speed and all work has been processed. We have identified the root cause behind the slowdown and will work to address accordingly.
Posted 3 months ago. Jul 23, 2019 - 22:48 EDT
Update
Search indexing is slowly improving and we expect the speed of indexing to be back to normal shortly. We will update here when fully resolved.
Posted 3 months ago. Jul 23, 2019 - 22:23 EDT
Monitoring
We are currently monitoring our operations for search indexing of content as we see data being indexed slower than normal at the moment. Team is monitoring the queue and work is being processed, just at a slower rate than normal. We will update here when the search indexing is back to normal operations.
Posted 3 months ago. Jul 23, 2019 - 17:47 EDT