Citrix Podio experiencing webhook delays
Incident Report for Citrix Podio Status Page
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 13:26 EST
Update
Webhooks and workflow automation have recovered and are not showing any delays currently. We will continue monitoring the performance for a while
Posted Jan 26, 2022 - 12:17 EST
Monitoring
Citrix Engineering team has implemented a fix and is currently monitoring the results. There might be slight delays on workflow automation
Posted Jan 26, 2022 - 11:56 EST
Investigating
Citrix Engineering team is engaged investigating issues causing webhook delays/processing slower than normal
Posted Jan 26, 2022 - 10:15 EST
This incident affected: Web and API.