Issues creating a new Support Ticket
Incident Report for Podio
Resolved
The issue has been resolved. Ticket creation online is back to normal.
Posted 13 days ago. Sep 30, 2019 - 21:04 EDT
Update
We continue to monitor the status. The support team is working hard to catch up with the queued items. We apologize for the inconvenience.
Posted 13 days ago. Sep 30, 2019 - 17:14 EDT
Update
At this time, we have been informed that operations are back to normal. The team will continue to monitor over the weekend. We apologize for the delays in our response, and continue working to provide a prompt answer to your queries.
Posted 16 days ago. Sep 28, 2019 - 09:07 EDT
Update
We continue to monitor the issue, the tickets continue to come through and our team continues to work with the provider on the permanent fix. We apologize for the delays in our response, and we are diligently working to provide a prompt answer to your queries. We will be sharing any additional information as soon as we have it.
Posted 16 days ago. Sep 27, 2019 - 14:19 EDT
Monitoring
We have started receiving cases created online in the last couple of days. Please expect some delays in our response time (please do not create multiple tickets if already submitted one to avoid any further delays).
Our team continues to work with the provider to correct the issue. As soon as we have additional information we will be sharing it. We apologize for the inconvenience this situation has caused you.
Posted 17 days ago. Sep 26, 2019 - 11:53 EDT
Update
We are still experiencing issues with the online case creation and our team is actively working with our provider on the solution.
All tickets created online are in the system, but due to the issue, please expect some delay in our response time (please do not create multiple tickets if already submitted one to avoid any further delays).
We expect to have an ETA for permanent fix tomorrow morning EST.
Posted 18 days ago. Sep 25, 2019 - 18:09 EDT
Identified
We are currently experiencing issues with creating support tickets. We have identified the issue and working on a fix. An ETA will be shared as soon as we have additional information.
Posted 19 days ago. Sep 25, 2019 - 09:56 EDT