Experiencing high response time and error rates
Incident Report for Podio
Resolved
Podio is now stable with performance back to normal. Thank you for your patience. The incident duration was quite short with intermittent performance spikes between 11:11 am EST and 11:24am EST.
Posted 3 months ago. Jul 01, 2019 - 18:19 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 01, 2019 - 18:18 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 01, 2019 - 16:01 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 01, 2019 - 16:00 EDT
Monitoring
The system performance is better. Error rates & response times have reduced. We continue to monitor the performance.
Posted 3 months ago. Jul 01, 2019 - 11:37 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 01, 2019 - 11:35 EDT
Investigating
Podio is experiencing elevated response time and high error rates. Team is looking into resolving the same at the earliest. Updates will follow.
Posted 3 months ago. Jul 01, 2019 - 11:14 EDT
This incident affected: Web and API.