Citrix Podio experiencing webhook delays

Incident Report for Podio Status Page

Resolved

This incident has been resolved
Posted 3 years ago. Aug 06, 2022 - 03:29 EDT

Monitoring

Citrix Engineering team has implemented a fix and is currently monitoring the results. There might be slight delays processing the jobs, we apologize for the inconveniences experienced.
Posted 3 years ago. Aug 05, 2022 - 23:11 EDT