Podio delays in background tasks and calculations
Incident Report for Podio Status Page
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 15:35 EST
Monitoring
Background tasks are now being processed without delay. We continue to monitor further.
Posted Jan 21, 2020 - 02:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2020 - 19:54 EST
Update
Latency has improved, the team continues to work on the fix.
Posted Jan 20, 2020 - 16:54 EST
Identified
We are experiencing some delays in response times. The issue has been identified and the team is working on the fix.
Posted Jan 20, 2020 - 15:08 EST
This incident affected: Web and API.