We are investigating slow responses
Incident Report for Podio Status Page
Resolved
Podio has been fully operational the last 6 hours, we are marking this incident as resolved.
Posted Oct 19, 2019 - 16:27 EDT
Monitoring
We believe to have fully identified and fixed the root cause, will continue to monitor for a few hours to ensure everything is back to normal. We will also conduct a bigger internal post-mortem on the case as it took longer to identify and fix the slow responses than we should have. Thanks for your patience and enjoy the weekend.
Posted Oct 19, 2019 - 11:32 EDT
Identified
Podio is currently stable and back to normal response times. We are still performing analysis and experimentation to ensure we fully understand root cause and what went wrong when applying the fixes. You might experience blips as a part of our experimentation.
Posted Oct 19, 2019 - 10:57 EDT
Update
We believe we have identified the cause but the fix and configuration to resolve is not working as expected. We are continuing to work to get the performance under control. Thanks for your patience!
Posted Oct 19, 2019 - 10:37 EDT
Update
Podio is up and running - we continue to investigate the slow responses and will share more details when we know more.
Posted Oct 19, 2019 - 09:52 EDT
Update
Podio is not responding, we are looking into the issue.
Posted Oct 19, 2019 - 09:35 EDT
Investigating
We continue to investigate the issue. Podio is responding but responses slower than normal.
Posted Oct 19, 2019 - 09:23 EDT
Identified
We are looking into the issue at the moment.
Posted Oct 19, 2019 - 08:28 EDT
This incident affected: Web and API.