Podio experiencing high error rates
Incident Report for Podio
Resolved
Podio performance has been normal for an hour now (since 9:24am CET), so we are marking the incident as resolved. We will share more details once we have a strategy in place for how to decrease the impact of weekend maintenance on early morning CET time. Thanks a lot for your patience.
Posted 5 months ago. May 06, 2019 - 05:34 EDT
Monitoring
The response times are improving. We will monitor the system for some more time to ensure continued stable performance.
Posted 5 months ago. May 06, 2019 - 04:31 EDT
Update
We have seen more stable performance the last 30 minutes after the initial fix however we still have slightly elevated response times compared to normal while the system is warming up. We are also in parallel investigating on a route to decrease the impact for the early morning customers CET caused by weekend maintenance. We will continue to monitor and update here when fully resolved.
Posted 5 months ago. May 06, 2019 - 04:25 EDT
Update
Team is working on stabilising Podio. We expect to see improvement in the next 10-15 minutes. Thanks for your patience. Updates will follow soon.
Posted 5 months ago. May 06, 2019 - 03:39 EDT
Update
The increased errors and high latency happening this morning is due to the system getting geared up after the backend maintenance that was performed over the weekend. These weekend maintenance activities are in line with our larger vision of improved performance over the week. We are currently investigating how we decrease impact for the early morning customers CET due the weekend maintenance, thanks for your patience. Podio is currently available but a bit unstable while we work through the issues.
Posted 5 months ago. May 06, 2019 - 03:07 EDT
Identified
Our team has identified the issue and working on resolving the same. The error rates and response times are coming down.
Posted 5 months ago. May 06, 2019 - 03:05 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 06, 2019 - 02:50 EDT
This incident affected: Web and API.