Intermittent Search failures on Podio
Incident Report for Podio Status Page
Resolved
Search issues resolved.
Posted May 23, 2023 - 12:17 EDT
Monitoring
Fix has been applied and we are currently monitoring systems..
Posted May 23, 2023 - 11:55 EDT
Identified
We have identified the issue and working on resolution..
Posted May 23, 2023 - 11:43 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 11:24 EDT
Investigating
We are currently investigating the issue.
Posted May 23, 2023 - 11:17 EDT
This incident affected: Web and API.