Search indexing is not working for recently created items

Incident Report for Podio Status Page

Resolved

Search operations have now been working as expected for the last couple of hours. Team is yet to determine the exact root cause for this issue but we no longer see any issue with search of newly created items. Please let us know via Support if you encounter this issue again: https://help.podio.com/hc/en-us
Posted Aug 05, 2019 - 04:49 EDT

Monitoring

We are now seeing newly created items being indexed as expected and search operations looks back to normal. We are still investigating what could have caused the glitch and will post update here when we consider analysis complete. Team will continue to monitor. If you have any items not showing up in search as expected, a quick edit should refresh the item to make it appear in search. Please let us know via Support if you continue to see issues: https://help.podio.com/hc/en-us
Posted Aug 04, 2019 - 17:23 EDT

Investigating

We are investigating reports of search indexing not working for recently created items. Search is available for existing items created however appears down for items created today. We have an idea that the issue might be related to our general maintenance event on August 3rd (https://status.podio.com/incidents/rgskm68bvqth), however the root cause is still to be determined. We will keep you updated as we learn more.
Posted Aug 04, 2019 - 16:05 EDT