Search indexing is not working for recently created items
Incident Report for Citrix Podio Status Page
Resolved
Search operations have now been working as expected
Posted May 18, 2021 - 12:23 EDT
Investigating
We are investigating reports of search indexing not working for recently created items.
Posted May 18, 2021 - 11:22 EDT
This incident affected: Web and API.