Podio experiencing issues with API and PWA
Incident Report for Podio Status Page
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 12:57 EDT
Update
As we enter peak usage times on Monday, we continue monitoring the system to ensure no further issues arise. All system statistics look good so far and we believe the fix has worked. However, we will continue monitoring the system for a couple more hours. Please reach out to Podio support to raise concerns if you still see the issues persisting so that we can act upon it at the earliest. Thank you for your patience and understanding.
Posted Oct 28, 2024 - 08:38 EDT
Monitoring
A fix has been implemented to address the ongoing issues. Our team is actively monitoring the platform's performance to ensure stability.Thank you for your patience and understanding as we work to fully resolve the situation.
Posted Oct 27, 2024 - 07:02 EDT
Update
A fix has been implemented to address the ongoing issues. Our team is actively monitoring the platform's performance to ensure stability.Thank you for your patience and understanding as we work to fully resolve the situation.
Posted Oct 27, 2024 - 07:02 EDT
Update
We are seeing signs of recovery today. Some initial fixes have been implemented, and additional improvements are currently being rolled out to ensure complete resolution.While services are returning to normal, we continue to actively monitor the situation and implement further adjustments as needed to stabilize performance across all areas.
Posted Oct 27, 2024 - 06:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2024 - 05:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2024 - 01:20 EDT
Update
A fix has been identified, verification is in progress.
Posted Oct 26, 2024 - 22:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2024 - 19:07 EDT
Investigating
We are investigating issues at this time
Posted Oct 26, 2024 - 19:06 EDT
This incident affected: API and Advanced Workflow Automation.