Intermittent Delays on Podio
Incident Report for Podio Status Page
Resolved
The incident has been resolved. However, team continues to monitor the system performance. We apologize for the inconveniences experienced today and thank you for your patience!
Posted Feb 17, 2020 - 18:09 EST
Update
Team completed Configuration change to optimise database, as a follow up activity from last weekend's maintenance. We continue to monitor the results.
Posted Feb 17, 2020 - 15:23 EST
Monitoring
A fix has been implemented and we'll monitor the results.
Posted Feb 17, 2020 - 12:20 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 10:34 EST
Update
The team continues working to resolve the intermittent latency issues seen while ramping up post the scheduled database maintenance over the weekend.
Posted Feb 17, 2020 - 08:26 EST
Identified
We are working on reducing the latencies. We will keep this incident open for a couple hours or a day to continue monitoring the issues as they are intermittent in nature.
Posted Feb 17, 2020 - 05:04 EST
Investigating
We continue to see the intermittent delays and dropouts again. Updates will follow
Posted Feb 17, 2020 - 04:52 EST
This incident affected: Web and API.