Experiencing high response time and error rates
Incident Report for Podio
Resolved
Podio is now stable with performance back to normal. Thank you for your patience.
The incident duration was quite short with intermittent performance spikes between 8:55am CET and 9:02am CET. Yet, Podio was available all throughout. The high error rates and response times seen today were primarily due to heavy automated delete operations running for certain customers. We will be working with these customers to schedule / spread out such heavy delete operations so as to not coincide with peak load hours.
Posted 7 days ago. May 13, 2019 - 04:35 EDT
Update
Response times and error rates have reduced. We continue to monitor.
Posted 7 days ago. May 13, 2019 - 04:14 EDT
Monitoring
The system performance has gotten much better. Error rates & response times have reduced. We continue to monitor the performance and will be posting an update on the error cause shortly.
Posted 7 days ago. May 13, 2019 - 04:11 EDT
Investigating
Podio is experiencing elevated response time and high error rates. Team is looking into resolving the same at the earliest. Updates will follow.
Posted 7 days ago. May 13, 2019 - 04:03 EDT
This incident affected: Web and API.