High error rates
Incident Report for Podio
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 25, 2019 - 12:48 EST
Monitoring
Error rates was increased for a few minutes and has declined. Operations is back to normal. We have identified the cause and will take further action to decrease errors based on this functionality.
Posted about 2 months ago. Feb 25, 2019 - 09:54 EST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Feb 25, 2019 - 09:28 EST
Investigating
We are investigating high error rates, thanks for your patience
Posted about 2 months ago. Feb 25, 2019 - 09:28 EST
This incident affected: Web and API.