Search Experiencing Errors
Incident Report for Podio
Resolved
We have identified the root cause of the search failure.
Our team learned the search issues were indeed caused by the larger maintenance event from earlier this weekend: https://status.podio.com/incidents/rgskm68bvqth

We found the root cause and fix will be applied to the upgraded infrastructure this week to ensure Search will not be affected by the upgrade.

Thanks a lot to our customers who helped report issues over this weekend.

When this issue has been addressed we believe the upgraded infrastructure will be able to serve a good purpose as a more stable, secure and reliable foundation going forward.
Posted 18 days ago. Aug 06, 2019 - 06:26 EDT
Monitoring
A fix has been implemented and search seems to be behaving fine now. Team will keep monitoring the issue for a while before we resolve the incident. We are also working on getting to the root cause of why this search issue is arising. Thanks a lot for your patience and please let us know via Support if you continue to see issues: https://help.podio.com/hc/en-us
Posted 19 days ago. Aug 06, 2019 - 00:20 EDT
Investigating
Search has been encountering issues on Podio this morning. Team is currently investigating the issue. Will keep the page updated with new findings.
Posted 19 days ago. Aug 05, 2019 - 23:55 EDT
This incident affected: Web.