Delay to Podio Triggered Flows

Incident Report for Podio Status Page

Resolved

This incident has been resolved.
Posted 2 years ago. Jul 11, 2023 - 14:47 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jul 11, 2023 - 13:47 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jul 11, 2023 - 13:33 EDT

Investigating

We are investigating customer reports of an issue impacting performance of Podio causing slowness in the application and increased error rates. We will provide updates here as soon as possible.

Updates every 30 minutes (every 15 min for hard down):

We are continuing to investigate this issue.
Posted 2 years ago. Jul 11, 2023 - 13:00 EDT
This incident affected: Advanced Workflow Automation.