We are investigating reports of increased errors and latency
Incident Report for Podio Status Page
Resolved
Podio has been fully operational the last hour - thanks for your patience as we work to improve reliability and performance overall.
Posted Dec 15, 2022 - 11:47 EST
Monitoring
We believe to have identified the issue and are monitoring the performance. The errors seems to be reduced overall the last 30 minutes. Please let us know via customer support at help.podio.com if you continue to experience issues.
Posted Dec 15, 2022 - 10:56 EST
Update
We are seeing improved performance, however still investigating the spike of errors in UI this morning to ensure we understand root cause. Thanks for your patience.
Posted Dec 15, 2022 - 10:46 EST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2022 - 10:15 EST
This incident affected: Web and API.