GlobiFlow Wehook Flow Triggers Delayed
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 27, 2019 - 12:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Sep 27, 2019 - 12:07 EDT
Investigating
We are currently investigating this issue.
Posted 16 days ago. Sep 27, 2019 - 12:01 EDT
This incident affected: GlobiFlow Workflow Automation.