Degraded Performance in Workflow Automation

Incident Report for Podio Status Page

Resolved

This incident has been resolved.
Posted Mar 11, 2021 - 16:38 EST

Monitoring

The root cause has been identified and addressed. The service is restored. We continue to monitor.
Posted Mar 11, 2021 - 08:34 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2021 - 07:11 EST

Investigating

We observe degraded performance in workflow automation. We are investigating the root cause.
Posted Mar 11, 2021 - 05:18 EST
This incident affected: Advanced Workflow Automation.