Slower processing of webhooks and GlobiFlow workflow automation
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 31, 2019 - 11:20 EDT
Update
Delays continue to recover.
Posted 2 months ago. Jul 31, 2019 - 10:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 31, 2019 - 09:49 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 31, 2019 - 09:17 EDT
This incident affected: API.