Citrix Podio seeing intermittent Search issues

Incident Report for Podio Status Page

Resolved

This incident has been resolved. We no longer see search issues.
Posted 3 years ago. Apr 19, 2022 - 08:01 EDT

Monitoring

The issue has been fixed and the search for new items are also loading fine now. We will continue monitoring the search for some time.
Posted 3 years ago. Apr 19, 2022 - 07:31 EDT

Identified

The search issue is restricted to just the newly created items. Search for old items has been loading fine.
Posted 3 years ago. Apr 19, 2022 - 07:29 EDT

Investigating

We have noticed that we are seeing issues with search for newly created items. Our team is investigating the issue and we hope to be able to resolve it at the earliest.
Posted 3 years ago. Apr 19, 2022 - 07:11 EDT
This incident affected: Web, API, and Advanced Workflow Automation.