Podio Web App and API access is unavailable
Incident Report for Podio
Resolved
All operations are back to normal.
Posted Jul 14, 2020 - 10:01 EDT
Update
All services are back to normal now. We continue to look into the root cause of the outage.
Posted Jul 14, 2020 - 09:14 EDT
Monitoring
Most services are back to normal, we continue to monitor and look into root cause.
Posted Jul 14, 2020 - 09:08 EDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 08:56 EDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 08:50 EDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2020 - 08:50 EDT
This incident affected: Web and API.