Location Field Error
Incident Report for Podio
Resolved
This incident has been resolved. We are taking actions with our supplier to ensure this error will not be encountered again in the future.
Posted 5 months ago. Jan 31, 2019 - 11:29 EST
Monitoring
We have resolved the issue for the Location Field in Podio, please let us know in Support if you still encounter any issues.
Posted 5 months ago. Jan 31, 2019 - 10:22 EST
Identified
We have identified an issue with the Podio Location field and is working with our supplier to get the error sorted as soon as possible.
Posted 5 months ago. Jan 31, 2019 - 08:11 EST
This incident affected: Web.