Delay in Background Tasks
Incident Report for Podio Status Page
Resolved
The slight delays are resolved and operations for background tasks have been back to normal the last 30 minutes.
Posted Sep 23, 2019 - 08:15 EDT
Investigating
We have noticed some delay in background tasks and calculations. Team is currently investigating the issue and we will update here when back to normal.
Posted Sep 23, 2019 - 07:23 EDT
This incident affected: API.