Delays for search indexing, re-calculations and Podio basic workflows

Incident Report for Podio Status Page

Resolved

This incident has been resolved. No further impact has been observed and we have seen good performance the last 30 minutes or so. If you are still experiencing any issues, please let us know via support at https://help.podio.com/hc/en-us
Posted 2 years ago. Feb 24, 2023 - 12:41 EST

Monitoring

We have reduced delays on our end after the initial fix and we are monitoring the results. At this point the experience should be back to normal.
Posted 2 years ago. Feb 24, 2023 - 12:25 EST

Identified

The issue has been identified and we expect the delays to be resolved in the next 15 minutes, thank you for your patience!
Posted 2 years ago. Feb 24, 2023 - 12:14 EST

Investigating

We are investigating reports of an issue impacting performance of Podio search indexing, re-calculations and Podio basic workflows causing delays for users. We will provide updates here as soon as possible.
Posted 2 years ago. Feb 24, 2023 - 11:47 EST
This incident affected: Web.