Variables not working correctly for workflow automation

Incident Report for Podio Status Page

Resolved

This issue has now been fixed. Any new flows should be executed without any issue with referenced items. Our team would be working on doing a root cause analysis and a game plan on how to prevent this in future. Thank you all for your patience and raising this issue with support.
Posted 4 years ago. Jun 24, 2021 - 08:20 EDT

Monitoring

A fix has been implemented 10 minutes back and we are monitoring the same now. Any new flows should be executed without any issue with variables.
Posted 4 years ago. Jun 24, 2021 - 08:08 EDT

Investigating

We are seeing issues with some variables using Get referenced items on workflow automation. Our team is currently investigating the issue and we will be updating this space with more details soon.
Posted 4 years ago. Jun 24, 2021 - 07:34 EDT
This incident affected: Advanced Workflow Automation.