GlobiFlow Workflows Not Triggering
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 16, 2019 - 18:58 EDT
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Sep 16, 2019 - 18:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 16, 2019 - 17:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 27 days ago. Sep 16, 2019 - 17:33 EDT
Investigating
We are currently investigating this issue.
Posted 27 days ago. Sep 16, 2019 - 17:28 EDT
This incident affected: GlobiFlow Workflow Automation.