Delay in background tasks and calculations
Incident Report for Podio
Resolved
We have added more capacity to the processing of work for background tasks (calculations, export and import) and will continue to monitor to ensure this will resolve issue with slower processing of tasks. We are still investigating the specific type of work being processed to see if any further improvements could help speed up performance and reliability of this type of work.
Posted 12 days ago. Oct 02, 2019 - 08:25 EDT
Monitoring
Delays are back to normal operations and we continue to monitor speed of operations. We are still looking into root-cause of the delays of the work, team will continue to troubleshoot this over the next few days.
Posted 12 days ago. Oct 01, 2019 - 11:43 EDT
Update
We continue to see a slight delay of 2-5 minutes for background tasks. Work is being processed, just at a slower pace than normal.

We have seen more delays with these type of background tasks over the last 10 days and team is investigating root cause in order to get this back to stable performance going forward.
Posted 13 days ago. Oct 01, 2019 - 08:26 EDT
Investigating
We are experiencing delay in background tasks like import, export and calculations. Team is currently investigating the issue and we will update here when back to normal.
Posted 13 days ago. Oct 01, 2019 - 07:23 EDT
This incident affected: Web.