Search errors

Incident Report for Podio Status Page

Resolved

The search functionality has been restored, no new search related issues have been reported over the last week.
Posted 4 years ago. Jan 24, 2021 - 21:18 EST

Update

We made some changes in the search infrastructure to help with mitigating search errors. The search functionality is more stable. We continue to monitor.
Posted 4 years ago. Jan 18, 2021 - 09:00 EST

Update

We have identified a short-term fix and are planning to deploy it this weekend. We continue to monitor and work toward a long-term solution.
Posted 4 years ago. Jan 12, 2021 - 04:44 EST

Monitoring

We are aware of increased errors with the Search functionality and team is continuing to work on short-term and long-term fixes to stabilize the performance. We have activities planned to improve performance this weekend and in the next few months. Thanks for your patience
Posted 4 years ago. Jan 11, 2021 - 12:02 EST

Investigating

Podio intermittently showing search errors. Team is currently troubleshooting.
Posted 4 years ago. Jan 11, 2021 - 11:18 EST
This incident affected: Web, API, and Advanced Workflow Automation.